Catlight for Linux

Good news! Catlight 1.8 runs on Linux!

Currently we support Ubuntu 14 x64 and it should also run on recent Debian. 

Ubuntu 15 and 16 will be supported in a couple of weeks, after .Net Core release.

Get it from https://catlight.io/downloads 

5 replies

Is Ubuntu 16.04 supported yet?

s

Not yet, sorry. 

add libicu52 (from trusty) and it's work

Can we get an updated ETA?

s

Supporting newer versions of Ubuntu and other flavors of Linux is in our backlog, but not at the top of it.

Does the workaround with adding libicu52 work?

Yes, the libicu52 workaround works -- which makes me think it would be fairly straightforward: a dependency change and a republish

sudo apt install gdebi
wget http://launchpadlibrarian.net/201330288/libicu52_52.1-8_`uname -r`.deb
sudo gdebi libicu*.deb;

This should work. I'm having some issues in Ubuntu 17.04, but it should work in 16.04/16.10

Unfortunately it appears the libicu52 workaround FAILS for Ubuntu 17.04, since libicu52 won't even install. However if you support the latest libicu (57 now i think) it should work