1  
 

What operating systems are supported?

Catlight runs on Windows and Mac OS X.

Minimum required OS versions:

  • Windows 7 Service Pack 1 with latest updates. 
  • Mac OS X 10.9